nata1316
28.02.2022 10:45

Написать программу ввода неопределенного ряда целых чисел до тех пор,пока не будет введена 1. после ввода 1,программа должна вывести сообщение «программа закончена»

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
lizokturina
09.06.2020 02:42

program raf105;

var a:integer;

begin

while a<>1 do

readln(a);

writeln('Программа закончена');

end.

Язык программирования PascalABC

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота