TuyaraPotapova
11.01.2023 12:37

Составьте программу , которая выводит последовательность 50,48,46,44……2
И ЕЩЁ,ТУТ НУЖЕН ЦИКЛ downto ИЛИ Я НЕ ПОНИМАЮ.
Главное сделайте через For i := 1 to n do begin.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Gold1121
14.10.2020 20:48

var i:integer;

Begin

for i:= 50 downto 2 do

if (i mod 2) = 0 then write(i, ' ');

End.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота