goddessshi
23.11.2022 00:23

Составить программу в которой пользователь вводит последовательность которая оканчивается на 0 .в количество чисел кратных 3 и оканчивающихся на 7​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Описание рабочего проекта
Рабочий проект - полное и окончательное решение объмно-планировочного характера, используемое для строительства зданий и сооружений. Одновременно Рабочий проект является комплектом документов, требуемых для застройки участка застройщиком.

Это необходимые расчеты конструкции сооружения с учетом всех строительных норм и правил (СНиП), ГОСТа, ДБН.

Рабочий проект является основой работы строительной организации, которая выполняет строительство объекта и является необходимым для ввода здания в эксплуатацию.

Он обычно состоит из трёх частей:

I Утверждаемая часть
Расчеты характеристик и технико-экономических показателей здания. Здесь указывается соответствие Рабочего проекта нормам и госстандартам, чтобы потом пройти в органах государственного надзора проверку и утверждение с выдачей разрешительных докеументов на начало строительства.

II Архитектурный проект
Еще называют Эскизным проектом (необязательно входит в состав Рабочего проекта и обычно исполняется в виде отдельного проекта)

Соответствие проектируемого объекта окружающим зданиям - оно не должно нарушать окружающую архитектуру, выбиваться из окружающей среды. Это версия объемного начертательного вида здания и подлежит отдельному согласованию с органами архитектуры и градостроительства. В него входят: план здания, наружные размеры здания, внутренние и поэтажные размеры с указание внутренней планировки, в цветном исполнении внешний вид объекта.

III Рабочая документация
Строительные рабочие чертежи служат основой для процесса выполнения строительных работ. Они включают в себя геометрические начертания зданий, узлы и конструкции фундаментов, стен, перекрытий и кровли. В состав рабочей документации обычно входит:

пояснительная записка по основным разделам генплана (генеральный план, градостроительная часть проектирования экстерьера и прилегающей территории) и сам генплан может выполняться отдельнам проектом
ситуационный план в масштабе 1:5000
генеральный план участка на топографической основе в масштабе 1:500(может выполняться отдельным проектом)
план благоустройства территории, план дорожных покрытий
план организации рельефа, вертикальная планировка АР (Архитектура)
план этажей
фасады
разрезы
кладочный план
план кровли
узлы по конструкциям стен, перекрытий, кровли
экспликация полов
спецификация дверных и оконных проемов
план фундаментов
планы и узлы перекрытий, фундамента, полов, лестниц
схематическое изображение индивидуальных конструктивных решений
план кровли, каркаса
планы трасс внутриплощадочных сетей и сооружений к ним
колоны, балки
приямки, подпольные каналы для смежников (каналы для коммуникаций).
планы отопления, теплых полов, вентиляции
планы систем водопровода и канализации
предусмотренные в проекте места установки устройств воздухоочистки и кондиционирования воздух
вентиляция, кондиционирование
разработка электрических, сантехнических сетей и отопления
0,0(0 оценок)
Ответ:
дима2852
27.05.2020 03:42

1)      а:=b(13)+a(-2)*3=13+(-2*3)=13-6=7

2)      a) readln(а); readln(х);

б) writeln(z)

в)    var b,c : real; (чаще всего используется при нахождении вещественных чисел)

        var a: integer; (чаще всего используется при нахождении вещественных чисел)

г) if d = a(число, которому нужно прировнять, этот фрагмент цикла(если…,то ..иначе)) then d:=d+20; д) z := x + y; ( : = это знак присвоения)
3) 

PROGRAM PR1;

var w,s,b: integer;

BEGIN

READLN (S, B);

w:= ((12*s) + (26*b));

WRITELN (W);

end.
4) Запишите на языке Паскаль следующие условия:
а) f >105 ;
б)  a<184  ;
в)  w<>181;  
г)  z>0;
д) z<=d;
е) (y*x)>=(d+w);
ж)  (w-d)<88;
з) f>=1;
5. Запишите на языке Паскаль команду ветвления для решения следующей задачи:

а) if  a<> 21 then a:=a+28 else a:=a-51;
б) if  a mod  2=0 then a:=a+5 else a:=a-12;

6. Запишите на языке Паскаль команду цикла для решения следующей задачи:
а)  PROGRAM PR1;
var j,p: integer;
BEGIN j:=1; p:=0;
While j>=66 do BEGIN p:= p*j; j:=j+1:
WRITELN (‘произведение чисел = ‘, p);
end.
б)  

PROGRAM PR1;

var n:integer;

begin

for n:=1 to 7 do

writeln('trud');

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота