dasha505dasha
01.04.2023 02:10

1. Написать программу вычисления функции Y(x) при следующих исходных данных:
а= 2.3, b= 3.9, х=3, 5..20
Y(x) = ах1/3 + bх2/3, если х<6
Y(x)= ах1/3 - bх2/3, если 6<=х<=12
Y(x)= а / b +a, если х>12
2. Эту же задачу решить с использование UserForm и элементов управления Label, TextBox, CommandButton.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Destroyer0
07.02.2023 21:27

1. К классам неорганических относят простые вещества (металлы и неметаллы), оксиды (кислотные, основные и амфотерные), гидроксиды (часть кислот, основания, амфотерные гидроксиды) и соли.

2. Оксиды - бинарные соединения, в состав которых входит кислород в степени окисления -2.

Кислоты - химические соединения отдавать катион водорода, либо соединения принимать электронную пару с образованием ковалентной связи.

Соли - сложные вещества, состоящие из катионов металлов и анионов кислотных остатков.

3. С активными металлами (щелочными и щелочноземельными), с неметаллами, например с углеродом при высокой температуре, с оксидами неметаллов, с оксидами металлов, только те, которые образуют растворимые основания, с солями,образуя кристаллогидраты.

4. Основные оксиды, образованные щелочными и щелочноземельными металлами, взаимодействуют с водой, образуя растворимое в воде основание — щёлочи. Кислотные оксиды могут взаимодействовать с водой, образуя кислоты.

5. Кислотные оксиды могут взаимодействовать с водой, образуя кислоты.

Кислотный оксид + вода → кислота.

Например, при взаимодействии оксида серы( VI ) с водой образуется серная кислота:

SO3+H2O→H2SO4.

6. Индикатор - соединение, позволяющее визуализировать изменение концентрации какого-либо вещества или компонента, например, в растворе при титровании, или быстро определить pH, еН и др. параметры.

0,0(0 оценок)
Ответ:
lnstagramDeviza
08.06.2023 03:09
Вот тебе простой вариант ришение задачи (коментар=пояснение)

PascalВыделить код

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16  program prg;  uses crt;  var  rez,chislo,min,max:integer;  begin  Write('Enter number =  ');readln(chislo);                 //zanosim 1 chislo  max:=chislo;                                              //v max ta min  min:=chislo;                                              //chtobu potom mu soukb sravnivat s drugimi chislamu  while (chislo<>0) do                                      //zapuskaem zikl poka mu ne napishem 0  begin   if (chislo>max)then max:=chislo;                         //sravnivaem s max   if (chislo<min) then min:=chislo;                        //sravnivaem s min   readln(chislo);                                          //snova pihem chislo   end;   rez:=(max-min);                                          //nahodim raznizy   writeln('max(',max,') - min(',min,') = ',rez);           //otvet end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота