kris129630
22.12.2021 00:03

Составьте программу для вычисления значения y, если
y=x+3, если x≥0, x2, если x<0.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
nazardovhanich
13.08.2020 01:49

#include <iostream>

using ll = long long;

using ld = long double;

using namespace std;

signed main() {

   ld x;

   cin >> x;

   if(x >= 0)

       cout << x + 3;

   else

       cout << x * x;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота