lara7208
23.06.2022 13:10

Составить программу, в которую вводятся несколько чисел, находится сумма и количество чисел которые больше 10 и меньше 100.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Danila240899
30.08.2021 14:48

я выбирал задания у которых больше всего .

надеюсь тебе это решение

1

var i:integer;

begin

for i:=2 to 100 do

if(i mod 2 = 0) then writeln(i);

end

2

Var

a: Real;

i,n: Integer;

Begin

Writeln

a:=0

for i:=1 to n do

a:= a + sgr(i);

end

Writeln

Readln

end.

6

Var

N1, N2, M, i: Longint

Begin

Write( Wwedite N1= `)

ReadLn (N2)

if (N1=0) and (N2=0) then writeLn;

if N1>N2 then M:= N1 else M:= N2;

i:=M -1;

Repeat

Inc(i);

Until ((i mod N1)=0) and ((i mod N2)=0);

WriteLn ;

end.

12.

program N99210889

const n=10

s: longint = 1

var i: byte;

begin

s: = s+ Term;

Term: = Term×2

end

writeln(s)

readln

end.

0,0(0 оценок)
Ответ:
vugarjalilovp0ci9p
30.08.2021 14:48

я выбирал задания у которых больше всего .

надеюсь тебе это решение

1

var i:integer;

begin

for i:=2 to 100 do

if(i mod 2 = 0) then writeln(i);

end

2

Var

a: Real;

i,n: Integer;

Begin

Writeln

a:=0

for i:=1 to n do

a:= a + sgr(i);

end

Writeln

Readln

end.

6

Var

N1, N2, M, i: Longint

Begin

Write( Wwedite N1= `)

ReadLn (N2)

if (N1=0) and (N2=0) then writeLn;

if N1>N2 then M:= N1 else M:= N2;

i:=M -1;

Repeat

Inc(i);

Until ((i mod N1)=0) and ((i mod N2)=0);

WriteLn ;

end.

12.

program N99210889

const n=10

s: longint = 1

var i: byte;

begin

s: = s+ Term;

Term: = Term×2

end

writeln(s)

readln

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота