VladaKeks
13.08.2022 10:32

На вход программе подается последовательность целых чисел от 1 до 5, характеризующее оценку ученика, каждое число на отдельной строке. Концом последовательности является любое отрицательное число, либо число большее 5. Напишите программу, которая выводит количество пятерок.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
валерия832
14.10.2020 19:47

program z1;

var a,k: integer;

begin

k:=0;

repeat

write ('a = ');

readln (a);

if a = 5 then k:=k+1;

until (a<0) or (a>5);

write ('Количество пятерок равно ',k)

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота