Gutlock
14.11.2022 14:07

решить на языке програмирования PASCAL ABC.
Напишите программу, которая запрашивает у пользователя числа и находит их сумму. Признаком окончания ввода является число 10.
Вход
5 6 2 10 8
Выход
13 (это сумма чисел 5, 6, 2. 10 – это конец цикла).
Заранее благодарю

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
БродилаПоЛесу
14.10.2020 19:40

var

ch,sum:LongInt;

begin

ReadLn(ch);

sum:=0;

while (ch>10) or (ch<10) do

begin

inc(sum, ch);

ReadLn(ch);

end ;

WriteLn(sum);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота