BugaevaAina
09.03.2020 03:02

Pascal abc дано расписание работы врачей поликлиники на текущий день: терапевт - 9.00 - 13.00, окулист - 11.00 - 14.00, хирург - 12.00 - 17.00. составить программу, которая по первой букве названия врача напечатает время его приема или сообщение, что такой врач не принимает.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
kotma19
09.06.2020 00:37

var n:char;

begin

   readln(n);

   if(n = 'т') then write('9.00 - 13.00')

   else if(n = 'о') then write('11.00 - 14.00')

   else if(n = 'х') then write('12.00 - 17.00');

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота