Qdiiit
05.09.2022 04:08

Нужна Взяв за основу задачу program n_2, составить программу для вычисления формулы k=2m+n

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
lesikon11
14.10.2020 19:39

ответ:var n:byte;

a,b,h:real;

begin

writeln ('Введи номер фигуры 1-квадрат, 2-трапеция, 3-круг, 4-прямоугольник');

readln(n);

if n=1 then

begin

writeln ('Введи сторону квадрата');

readln(a);

writeln('Площадь квадрата=',sqr(a));

end;

if n=2 then

begin

writeln ('Введи длины оснований и высоту');

readln(a, b, h);

writeln ('Площадь трапеции =', (a+b)/2*h:1:1);

end;

if n=3 then

begin

writeln ('Введи радиус');

readln(a);

writeln ('Площадь круга =', pi*sqr(a):1:1);

end;

if n=4 then

begin

writeln ('Введи длины cторон');

readln(a, b);

writeln ('Площадь прямоугольника =', a*b);

end;

end.

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота