милан64488
18.01.2022 09:07

Написать программу вычисления зарплаты продавца если в воскресенье с каждой проданной газеты продавцу начисляется 16руб в остальные дни 10 руб известно: а-кол-во проданных газет n-номер дня недели.в который работали продавцы паскаль

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
1крутой1дядя1
09.06.2020 00:26

var a,n:integer;

begin

   read(a,n);

   if(n = 7) then

       a := a * 16

   else

       a := a * 10;

   write(a);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота