ино7
17.11.2021 07:44

Составить программу (с ветвлением) по условию: Дано вещественное число А. Если оно положительное, то его значение увеличивается на 20. Если отрицательное – ничего не происходит. В окне вывода должно быть значение переменной А, полученное после произведенных действий.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:

/** libraries */

#include <iostream>

#include <cmath>

#include <vector>

#include <map>

#include <set>

#include <queue>

#include <stack>

#include <algorithm>

/** libraries */

using namespace std;

/** defines */

#define ll long long

#define ld long double

#define yes cout << "YES" << "\n"

#define no cout << "NO" << "\n"

/** defines */

signed main() {

   ios_base::sync_with_stdio(false);

   cin.tie(nullptr);

   cout.tie(nullptr);

   ld a;

   cin >> a;

   if(a > 0)

       a += 20;

   cout << a;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота