Vladiko011
27.01.2022 23:27

Составьте программу для вычерчивания прямоугольника со
сторонами 2 и 4 единичных отрезка, стороны которого параллельны
осям координат и начертите его
использовать Чертежник

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
КулБои
16.12.2020 20:44
Пять верст до небес и все лесом. 
Эка верста выросла (как Коломенская верста) . 
За семь верст киселя хлебать. 
Ты от дела на недельку, а оно от тебя на саженьку. 
Видеть на сажень сквозь землю. 
Загадка разгадка да семь верст правды. 
Каждый купец на свой аршин мерит. 
Прямой, будто аршин проглотил. 
Семи пядей во лбу. 
Сам с ноготок, а борода с локоток. 
От горшка два вершка, а уже указчик. 
Полено к полену - сажень. 
Москва верстой далека, а сердцу рядом. 
Любовь верстами не меряется. 
Сто верст молодцу не крюк. 
От слова до дела - целая верста. 
Верстой ближе - пятаком дешевле. 
Жили с локоть, а осталось с ноготь. 
В чужих руках ноготок с локоток. 
Дай с ноготок, запросит с локоток. 
Семь аршин говядины да три фунта лент (о бессмыслице)
0,0(0 оценок)
Ответ:
DianaTesl
31.10.2021 07:25

var

a,i,n,a1:integer;

begin

a1:=30000;

read(n);

for i:=1 to n do begin

read(a);

if (a<a1) and (a div 10 <10) and (a div 10 >1)and (a mod 2 = 0) then a1:=a;

end;

writeln(a1);

end.

var

b,x,c:real;

i,n,a:integer;

begin

x:=0;

b:=0;

read(n);

for i:=1 to n do begin

read(a);

if (a mod 7 = 0) or (a mod 3 = 0) then b:=b+a;

if (a mod 7 =0) or (a mod 3 = 0) then x:=x+1;

end;

c:=b/x;

writeln(c);

end.

var

a,b,x,i,n:integer;

begin

x:=0;

read(n);

for i:=1 to n do begin

read(a);

if (a mod 10 <>1) and (a mod 2 = 1) then x:=x+1;

end;

writeln(x);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота