принцеска005
06.02.2022 03:56

Дано трёхзначное число. напишите программу, которая определяет: является ли число "перевёртышем", т.е. числом, десятичная запись которого читается одинаково слева направо и справа налево.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Рэйн0165
25.04.2019 22:10

var a: integer begin writeln('a? ') readln(a); if (a mod 10)- (a div 100) then writeln('yes') else writeln('n'); end

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота