ЕВБ
07.11.2021 00:48

Напишите программу, которая определяет произведение ряда n!=1•2•3•…•n, где n – натуральное число. В программе используйте цикл с параметром.​

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
krll333
14.10.2020 18:13

Это для Паскаля или лазаруса я не пойму напиши в коменнты я отвечу

Объяснение:

var n: integer

Begin

Writeln('n');

if (n:=1*2*3*4...*n) <8 then>8

if (n:=1*2*3*4...*n) >8then<8

Writeln ('n'n)

End.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота