podzolkova54
09.09.2021 23:37

1) Задача1: Напишите программу, которая считывает рост и вес претендентов в команду по плаванию до тех пор, пока не будет введено слово «стоп». Программа должна вывести количество подходящих кандидатур (рост > 175, вес < 80). ПАЙТОН

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Дончара
14.10.2020 17:38

Const n=50;  

Var  

a:array [1..n] of integer;  

i,k:integer;  

Begin  

Writeln('Рост всех претендентов:');  

Randomize;  

k:=0;

for i:=1 to n do  

begin  

a[i]:=Random(51)+150;  

Write(a[i],' ');  

if a[i]>=170 then k:=k+1;  

end;  

Writeln;  

Writeln('Количество имеющих шанс: ',k);  

End.

Объяснение:

0,0(0 оценок)
Ответ:
58722001
14.10.2020 17:38

#by MurziK

cand = {}

while True:

    name = str(input())

    rost = int(input())

    ves = int(input())

    if name == 'стоп':

         break

         print(cand)

    elif rost > 175 and ves < 80:

         cand.append(name)

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота