Lasosь
19.07.2020 04:28

Напишите программу для расчёта значений N. Написать на языке паскаль

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
karolsevilla2017
18.12.2021 01:43

1 3 6 7

Объяснение:

row = int(input("Input number of rows: "))

column = int(input("Input number of columns: "))

mylist = [[0 for col in range(column)] for r in range(row)]

for i in range(row):

   for j in range(column):

       mylist[i][j]= i*j

print(mylist)

в 1 строке - неверный тип данных (bool, логический тип, меняем на int, целочисленный тип)

в 3 строке - неправильное имя переменной (Column меняем на column, питон регистрозависимый язык)

в 6 строке - лишнее : (двоеточие) в конце строки (просто удаляем)

в 7 строке - неверный оператор (input, оператор ввода, меняем на print, оператор вывода)

0,0(0 оценок)
Ответ:
Terraria10299
18.12.2021 01:43

Отрицание (инверсия) — это логическая операция, которая делает ложное высказывание истинным, а истинное — ложным. Обозначение: НЕ A, not A, ¬ A , A ¯ .

Дизъюнкция - это сложное логическое выражение, которое истинно, если хотя бы одно из простых логических выражений истинно и ложно тогда и только тогда, когда оба простых логических выраженныя ложны. Обозначение: F = A + B.

Конъюнкция (логическое умножение). Конъюнкция двух высказываний истинна тогда и только тогда, когда оба высказывания истинны. Обозначение: И, and, & , ×, ∧ .

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота