longer123
08.11.2020 22:28

Используя составленные ранее программы для исполнителя чертежник как вс составьте программу для построения изображения. ​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
лиз20031
02.05.2021 01:44
У вас уже есть таблица с данными можно создать 2 запроса с справочником где будет взаимодействие с вашей таблицей и не будет такого что в 13:00 преподователь ведет пары в разных классах делаете сперва 1 запрос на лекции где он делит их согласно вашим предпочтениям далее второй запрос практика где так же указываете данные из таблиц и запросов потом немножко корректируете все проверяете и сохраняете запрос и жмете выполнить должно получится что он поделит их согласно установленного расписания вами в определенные дни указанные вами 
0,0(0 оценок)
Ответ:
79210696544
30.03.2022 08:47
Хватит плодить однотипные вопросы. ответ уже был дан в предыдущей теме.
#include <iostream>
#include <Windows.h>

int main()
{
    int v;
    double S, t, t1, tmpT,tmpT1,b,tmpT3;

    std::cout << "V - km\h: ";
    std::cin >> v;
    std::cout << "\nS - km: ";
    std::cin >> S;
    std::cout << "\nT - hour: ";
    std::cin >> t;
    std::cout << "\nT1 - minut: ";
    std::cin >> t1;
    tmpT = S / v;
    t -= tmpT;
    tmpT3 = t - tmpT;
    if (tmpT3 < t)
    {
        std::cout << "edem bez ostanovok" << std::endl;
        system("pause");
        exit(1);
    }

    tmpT1 = (t * 60) / t1;
    b = (double)(int)tmpT1;
    std::cout << "kol ostanovok: " << b << std::endl;
    system("pause");
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота