galeevaazaliyaqwert
19.10.2020 20:38

Составить программу на Паскале для решения следующей задачи :Найти сумму нечетных чисел от 50 до 150

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Alakey11
01.06.2023 10:19
Program rtr1;Uses crt;var a,s,d,e:integer;    ss,dd,ee:string;beginclrscr;Writeln('Введите число от 100 до 399');readln(a);s:=a div 100;e:=a  mod 100 mod 10;d:=a div 10 mod 10;case s of1: ss:='сто';2: ss:='двести';3: ss:='триста';end;case d of2: dd:='двадцать';3: dd:='тридцать';4: dd:='сорок';5: dd:='пятьдесят';6: dd:='шестьдесят';7: dd:='семьдесят';8: dd:='восемьдесят';9: dd:='девяносто';end;case e of1: ee:='один';2: ee:='два';3: ee:='три';4: ee:='четыре';5: ee:='пять';6: ee:='шесть';7: ee:='семь';8: ee:='восемь';9: ee:='девять';end;if d=1 then begin   case e of   1: dd:='одинадцать';   2: dd:='двенадцать';   3: dd:='тринадцать';   4: dd:='четырнадцать';   5: dd:='пятнадцать';   6: dd:='шестнадцать';   7: dd:='семнадцать';   8: dd:='восемнадцать';   9: dd:='девятнадцать';   end;write(ss,' ',dd);end elsewrite(ss,' ',dd,' ',ee);

end.
0,0(0 оценок)
Ответ:
Milena200516
20.11.2020 15:29
Ячейка B5 - это второй столбец, пятая строка.
в задании ваша формула $B$-D$4 записана неверно. должно быть, например $B$3-D$4.

при копировании формулы $B$3-D$4 в ячейку Е10
$B$3 останется тем значением, потому зафиксированы символом $ и строка и столбец ячейки.
в D$4 изменится только столбец D, он четвертый по счету, на два столбца больше чем B, значение строки останется 4.

Тогда при копировании формула будет: $B$3-G$4
$B$3-E$4  - зафиксировано
$3 - зафиксировано
$4 - зафиксировано
G - на 2 столбца больше E будет столбец G

--
надеюсь понятно объяснила)
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота