123Лёшка321
12.10.2022 03:54

Составить блок-схему и написать программу для Qbasic.
Процентные ставки по вкладам до 10 тыс. руб. составляют 4% , по вкладам от 10 до 50 тыс. руб. – 9%, свыше 50 тыс. руб. – 12% . Рассчитать сумму процентов по вкладу размером Х руб.
Вариант

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Arina8411
05.03.2023 05:45
// PascalABC.NET 3.0, сборка 1139 от 10.01.2016
begin
  var n:=ReadInteger('Количество элементов в массиве: ');
  var a:=ArrRandom(n,-50,50);
  a.Println(',');
  Writeln('Четные элементы: ');
  var i:=1;
  while i<n do begin Write(a[i],' '); Inc(i,2) end;
  Writeln;
  Writeln('Нечетные элементы: ');
  i:=0;
  while i<n-1 do begin Write(a[i],' '); Inc(i,2) end;
  Writeln
end.

Тестовое решение:
Количество элементов в массиве:  10
15,-18,-29,-25,46,21,-8,-17,-9,15
Четные элементы:
-18 -25 21 -17 15
Нечетные элементы:
15 -29 46 -8 -9
0,0(0 оценок)
Ответ:
Архес228
08.01.2022 17:48

я бы хотел съездить в город бийск, потому что там красиво, особенно в алтайских горах. горы почти достают до неба. внизу они зеленые от растущего вокруг леса. выше — светлые, а верхушки — совсем бело-голубые. я бы хотел побывать на священном ручье, который несет чистую ледяную воду с гор в реку катунь. недалеко от ручья есть дерево желаний. каждый может подойти к нему, загадать желание и привязать к его ветвям ленточку. и красуется это дерево, как разноцветная ёлка. еще я бы хотел побывать на том месте, где сливаются реки бия и катунь, образуя реку обь. и с приятными воспоминаниями и впечатлениями вернуться домой.

 

ich möchtein die stadtgehen, weil esbijskist sehr schön,vor allem in deraltai-gebirge.diebergehat fastbis zumhimmel.an der unterseitesind siegrünauswachsen rund umden wald.above -licht, und dietop -nur dieblau und weiß.ich möchteden heiligenbach, derein reinesgletscherwasseraus den bergendes flusseskatunist, zu besuchen.in der nähe desbachesgibt es einen baumwünsche.jeder kannkommenund sich etwas wünschenund binden sie esan die zweigedes bandes.undschmückten denbaum alsbunten baum.ich möchte auchan die stelle, wo die flüssekatunundbiya,bildenden flussobbesuchen.undmit angenehmenerinnerungen und erfahrungenwieder nach hause.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота