РыбкаНемо
02.09.2022 06:43

Напишите программу считающиая количество кратных, максимальное и минимальное кратное(строго паскаль абц)​

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
otero02
04.07.2020 01:41

Признак 1. число делится на 7 тогда и только тогда, когда утроенное число десятков, сложенное с числом единиц, делится на 7.

Признак 2. число делится на 7 тогда и только тогда, когда модуль алгебраической суммы чисел, образующих нечётные группы по три цифры (начиная с единиц) , взятых со знаком «+», и чётных со знаком «-» делится на 7.

По первому признаку гораздо проще сделать.

На Бейсике вообще нефиг делать:

d-десятки, e-единицы:

d=n\10

e=n mod 10

if (3d+n) mod 7 =0 then ...

ИЛИ ВоТ ТАК

C++:

#include <iostream>

int n;

int main() {

   std::cout << "n=";

   std::cin >> n;

   std::cout << ( (div(n, 7).rem == 0) ? "делится" : "не делится" ) << '\n';

   return 0;

}

0,0(0 оценок)
Ответ:

Анимация, сонымен қатар мультипликация-кино өнерінің бір түрі және оның шығармасы (мультфильм), сонымен қатар сәйкес технология.

Компьютерлік анимация - алдын-ала дайындалған графикалық файлдардың тізбектелген көрсетілімі (слайд-шоу), сонымен қатар объекттілер формаларын немесе тізбектелген суреттердің көрсетілімін өзгерту арқылы жүретін қозғалыстың компьютерлік имитациясы.

Анимация - қонақ үйлерде, корпоративті іс-шараларда, балалар лагерлерінде, балалар кештерінде бос уақытты ұйымдастыру; демалушылардың мәдени іс-шараларға жеке қатысуымен байланысты бағыт.

Анимация - ресейлік рок тобы.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота