Spamm
04.12.2020 11:18

Написать программу в черчёжнике шесть шестёрок

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
tereschenkomaria
29.07.2022 23:49

Объяснение:

Выберите неверное высказывание, если оно имеется в предложении и рядом запиши правильное.

1.Чем меньше угол падения солнечных лучей, тем больше тепла Земля получает.

2. Угол падения солнечных лучей зависит от широты местности.

3. Чем ближе к экватору, тем ниже Солнце над горизонтом.

4.В дни равноденствия на всей Земле день больше ночи.

5.На территории экватора зима мало заметна.

6. Солнце нагревает территорию экватора под углом 90*.

7. Если бы не было наклона земли к плоскости орбиты, то сезоны года сохранились бы.

8. 22 июня день летнего солнцестояния в южном полушарии.

9. Тропики условные линии, очерчивающие область, в которой бывают полярная ночь и полярный день.

10. В день зимнего солнцестояния самый короткий день и самая длинная ночь в году.

11. Полярный день и полярная ночь на Северном и Южном полюсах длится полгода.

12. В Москве сейчас зима , а в Мехико лето.

0,0(0 оценок)
Ответ:
lizench
19.11.2020 13:04
1
program z;
var
    i : integer;
begin
    Writeln('Введите число'); Readln(i);
    if i mod 2 = 0
        then
            Writeln('Число чётное')
        else
            Writeln('Число не чётное');
    readln;
end.

2
program z;
var
    i : integer;
begin
    Writeln('Введите число'); Readln(i);
    if i mod 3 = 0
        then
            Writeln('Число делится на 3')
        else
            Writeln('Число не делится на 3');
    readln;
end.

3
program z;
var
    i: array[1..6] of byte;
    x:byte;
begin
    for x:=1 to 6 do
   
        begin
            Writeln('Введите ', x,' цифру из 6 ');
            Read(i[x]);
        end;
    if (i[1]+i[2]) = (i[4]+i[5]+i[6])
        then
            Writeln('Билет счастливый')
        else
            Writeln('Билет не счастливый');
    Readln;
end.
       
5)))
program z;
var
    i : integer;
begin
    Writeln('Введите число'); Readln(i);
    if i mod 6 = 0
        then
            Writeln('Число делится на 6')
        else
            Writeln('Число не делится на 6');
    readln;
end.
6
program z;
var
    a,b:integer;
begin
    Writeln('Введите число A'); Readln(a);
    Writeln('Введите число B'); Readln(b);
    if b mod a = 0
        then Writeln('Число А делится нацело на число В')
        else Writeln('Число А не делится нацело на число B');
    Readln;
end.
       
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота