Azariya
22.06.2022 00:53

составить программу рисования окружностей

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
dia651
07.08.2022 10:57
1)
Var
n,m,max,min:integer;
Begin
write('Введите число: ');
readln(n);
min:=9;   
max:=0;
while n>0 do 
begin 
m:=n mod 10; 
if m<min then min:=m; 
if m>max then max:=m; 
n:=n div 10; end;   
writeln('Максимальное число: ',max);   
writeln('Минимальное число: ',min);
End.
2)
var
i,count: integer;
n,s:string;
begin
writeln('Введите число: ');
readln(s);
writeln('Введите цифру: ');
readln(n);
for i:=1 to length(s) do
if(s[i]=n)then
count:=count+1;
writeln('Количество раз, когда встречается цифра = ',count);
end.
0,0(0 оценок)
Ответ:
Катюха1324
12.06.2020 07:57

1. Сайт содержит 5 страниц (главная, 4 страницы без темы (полагаю, это уже Ваша работа), запустится, естественно, только у Вас на компьютере.

2. На каждой странице задан фон, цвет шрифта и размер шрифта. Вы можете менять эти параметры по своему усмотрению. О том, как это сделать, разъясню в комментариях, если будет такая необходимость.

2.1 На каждой странице содержатся гиперссылки (переход на следующую страницу, на предыдущую и возврат на главную страницу) и картинки. Картинки в примере называются "1.png", "2.png" и так далее. Найдете любые картинки по выбранной Вами теме и назовете их, как указано в html-разметке.

3. На главной странице сформирован список, содержащий ссылки на 4 страницы сайта.

Решение поставленной задачи приложено в виде текстового файла, содержащего разметку для 5 html-страниц. Нужно будет создать 5 текстовых файлов с блокнота и назвать их так, как указано в решении (не забыть изменить расширение на .html)

Загрузить text/html

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота