vakhtinanelli
04.06.2020 14:05

Напишите программу на языке паскаль: дано число. если оно кратно 3, то увеличить его на 6, в противном случае обнулить.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ира796
08.06.2020 18:24

program blunt;

var x:word;

begin

write('Введите целое число = ');

readln(x);

if( 0 == (x mod 3) ) then x:=x+6; else x:=0;

writeln('Результат = ',x);

end.

0,0(0 оценок)
Ответ:
ЛимАнель
08.06.2020 18:24

uses crt;

var x:integer;
begin
write('Число = ');
readln(x);
if x mod 3 =0 then x:=x+6 else x:=0;
writeln(x);

readkey;

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота