Odesskiy2003
25.10.2020 14:35

Написать программу: 1)ввести целое число х и определить, является ли число положительным или отрицательным. 2)ввести три числа a,b,c и вывести наибольшее max.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
кирилл2088
08.06.2020 18:17

1.

program raf105;

var a:integer;

begin

write('Введите число: ');

readln(a);

if a<0

 then writeln('Число отрицательное')

 else writeln('Число положительное');

end.

2.

program raf105;

var a,b,c:integer;

begin

write('Введите 3 числа: ');

readln(a,b,c);

if (a>b) and (a>c)

 then writeln('Большее ',a);

if (b>a) and (b>c)

 then writeln('Большее ',b);

if (c>b) and (c>a)

 then writeln('Большее ',c);

end.

Язык программирования PascalABC

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота