fanfa
02.01.2022 22:18

Напишите программу для вычисления значения выражения, используя
функцию.
функция: K=a^n/a^n-1 + a^n-2

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
DOLBONAFT
05.09.2020 20:47

кодирование информации - преобразование какой либо информации/сигнала и т. д. в форму удобную для ее обработки, хранения, передачи

с его работают все компьютеры и вычислительные системы.

для кодирования текстовых данных в эвм используется специальный метод, согласно которому, каждому символу алфавита сопоставлено число. эти соответствия сведены в специальные таблицы, называемые стандартами кодирования текстовых данных. при кодировании текста͵ каждый символ алфавита заменяется соответствующим ему числом.

для кодирования четырехцветного изображения требуется двухбитовый код, поскольку с двух битов можно выразить 4 различных значения (отобразить 4 различных состояния).

компьютер является мощнейшим устройством для обработки различных типов информации, в том числе и звуковой. но аналоговый звук непригоден для обработки на компьютере, его необходимо преобразовать в цифровой. для этого используются специальные устройства — аналого-цифровые преобразователи или ацп. в компьютере роль ацп выполняет звуковая карта.

0,0(0 оценок)
Ответ:
79873299489
15.02.2023 21:33

начнём с того,что s трапеции-это 1/2 a*h (1/2 основания на высоту).

теперь,с этими знаниями,переходим в pascal abc.net.

начинаем с названия программы.

program pltrap; (pltrap-это сокращенно площадь трапеции.если хочешь,можешь написать за место этого то,что хочешь ты).

задаем переменные.

var a,b,c: real; (а-это высота,b-это средняя линия,с-сама площадь трапеции. real-тип переменных чисел.real-значит число может быть как целым,так и не целым).

begin - (начало решения).

возьмем наши переменные,которые будем записывать в строку.

readln(a); - высота.

readln(b); - основание.

c: =0.5*a*b - это наша формула для нахождении площади.1/2-это 0,5.в паскале нужно писать в целых числах вместо запятой точку.

writeln(c); - это то,что нам надо найти,то,что высветится,как ответ,в окне вывода.в нашем случае-это площадь.

end. - конец программы (на конце ставим точку).

итак,что у нас получилось:

program pltrap;

var a,b,c: real;

begin

readln(a);

readln(b);

c: =0.5*a*b;

writeln(c)

end.

теперь пишем в окно ввода числа.

первое число-это a (высота),потому что мы ее задали первой в команде readln(a);

потом-b (основание).

и получаем,чему будет равна площадь.например.пишем числа:

10

2

s=1/2*a*c=0,5*10*2=10- это число выдаст паскаль.

не забывай про ;

если будут вопросы-пиши мне.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота