Составить программу паскале, написать алгоритм Пользователь вводит цены 1 кг конфет и 1 кг печенья. Найдите стоимость: трех покупок, каждая из 2,5 кг печенья и 1 кг 800 г конфет.
A. var a:array[1..10] of real; i:integer; begin for i:= 1 to 10 do Begin write('Введите ',i,'-ый элемент массива '); Readln(a[i]); if a[i]>10 then a[i]:=sqrt(a[i]); End; write('Преобразованный массив '); for i := 1 to 10 do write(a[i],' | '); end.
б. var a:array[1..10] of real; i:integer; begin for i:= 1 to 10 do Begin write('Введите ',i,'-ый элемент массива '); Readln(a[i]); if (i mod 2) = 0 then a[i]:=trunc(a[i]); End; write('Преобразованный массив '); for i := 1 to 10 do write(a[i],' | '); end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку