39OVERLORD39
10.02.2023 03:44

Написать программу, выводящую из таблицы значение озёр с самой маленькой и самой большой площадью.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
рай34
09.05.2021 15:51

Графический интерфейс (Graphical User Interface или GUI) создан для более удобного взаимодействия с пользователем (в отличии от просто командно-текстового взаимодействия или консоли)

Надпись, иконка - элементы для вывода информации текстовой и графической соответственноКнопка - базовый функциональный элемент для запуска определенной команды. Может содержать иконки и надписиТекстовое поле - одно/много-строчное, для вывода и ввода текстовой информации. Пункт меню - вариация кнопкиМеню - обычно древовидное объединение нескольких пунктов менюОбласти для вывода изображений и видеоКурсор мыши - элемент для удобного взаимодействия со всем вышеперечисленным

Не совсем точно, но более менее понятно. Так или иначе из комбинации этих элементов и состоят все графические интерфейсы

0,0(0 оценок)
Ответ:
ViksAks
21.06.2021 00:34

program max_elementarray ;

var i, max : integer ;

    a : array [1..10] of integer;

begin

    for i : = 1 to 10 do

          begin

              readln(a[i]);

          end;

    max : = a[1];

    for i : = 2 to 10 do

          if a[i]> max then max : = a[i];

    writeln('max element of array = ',max) ;

    readln ;

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота