ivanova7nastya1
21.11.2021 12:31

Напишите программу, которая в последовательности из 13-ти введенных с клавиатуры чисел определит их сумму. (Цикл for)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
сабрина23
14.10.2020 13:39

#include <iostream>

#include <cmath>

#include <set>

#include <vector>

#include <algorithm>

#pragma GCC optimize("Ofast")

using ll = long long;

using ld = long double;

using namespace std;

ll a[13];

void solve(){

   ll sum = 0;

   for(auto i: a)

       sum += i;

   cout << sum;

}

signed main() {

   for(ll i = 0; i < 13; i++)

       cin >> a[i];

   solve();

}

0,0(0 оценок)
Ответ:
LoKotRon2017
14.10.2020 13:39

// PascalABC.NET

begin

 var s := 0;

 for var i := 1 to 13 do

   s += ReadInteger;

 s.Print

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота