timofeevaanyut
14.09.2021 11:21

Написать программу которая выводит на экран 3,7,9,11,13 в ряду от 1 до 15

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
kmelnuk5
19.03.2021 21:05
Ты понимаешь, что для начала стоит сказать , что в паскале несколько видов повторения бывает. В звисимости от видов и разные механизмы. Например цикл пока или цикл с предусловием он называется: while <условие> do begin <тело цикла> end; до тех пора выполныется условие выполняем цикл.

Цикл с постусловием: repeat <тело цикла> until <условие выхода> повторять какие то действия до тех пор пока не это число указанно например не попадет в условие выхода

И еще и еще об этом можно много говорить
0,0(0 оценок)
Ответ:
оkсана06
03.06.2020 06:44
#include <iostream>

using namespace std;

int main()
{
    int n;
    int sum=0, op=1;
    cout << "Введите n >> ";
    cin >> n;
    for (int i = 1; i < n; i++)
        if (i % 2 == 0)
            sum += i;
        else
            op *= i;
    cout << "Сумма четных чисел на интервале от 1 до " << n << ": " << sum << endl;
    cout << "Произведение нечетных чисел на интевале от 1 до " << n << ": " << op << endl;
    system("pause");
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота