Войти
Регистрация
Спроси ai-bota
АйкоУесМ
26.05.2022 22:35
ПЕРЕВЕСТИ С ПАСКАЛЯ НА ПИТОН.
var n,m,total,white:integer;
begin
readln(n);
readln(m);
total := m * n;
white := total div 2;
writeln(total-white);
readln;
end
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
KitoKota
29.05.2023 07:43
Объясните назначение диаграммы в электронных таблицах ...
kuprianova24012
07.03.2020 15:33
Найти сумму членов последовательности. писать на паскале...
Uljainaabilkasim
18.01.2020 04:23
Какой тип диаграммы, как правило, используется для построения обычных графиков функций: a. гистограмма. b. радиальная диаграмма. c. круговая диаграмма. d. линейчатая диаграмма...
myasovkavlad
18.05.2021 03:24
Полосы прокрутки окна программы word позволяют a. сохранить документ. b. просматривать содержимое всего документа. c. открыть ещё один документ. d. осуществить поиск слова, учитывая...
NikolBarsova
27.10.2022 10:16
Что не включает в себя информационная инфраструктура . развитие железнодорожного транспорта. b. все коммутационные сети. c. производство компьютеров. d. производство множительной...
MarKizaCat666
13.11.2021 08:08
Даны катеты прямоугольного треугольника a b c найдите его периметр p(p=a+b+c). составьте блок-схему и напишите программу ее решения...
Azzzzzaaaazzza
15.03.2020 15:09
Написать программу, выводящую на экран информацию по заданному образцу(паскаль, через цикл for, попроще): № 1. 2 3 4 5 6 7 8 9 3 4 5 6 7 8 9 10 4 5 6 7 8 9 10 11 5 6 7 8 9 10 11...
zzzPhenomenalOnezzz
01.06.2020 14:27
Найдите сумму элементов четных и сумму нечетных строк матрицы а(n,m)...
krasnov595egr
04.03.2021 16:45
Информатика в жизни общества сообщение...
апельсинкабарбариска
17.12.2022 17:10
На вход двухканальной АТС (с очередью и бесконечным буфером) поступает пуассоновский поток заявок с плотностью λ =18 выз/ч. Средняя длительность обслуживания заявки составляет6 мин....
Ответ:
strongdodu
11.05.2020 14:30
КАКОЙ ПРИДМЕТ
Объяснение:
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота