неточно1
10.02.2021 18:55

1. Среда программирования Scratch 2.0 когда выпущена? *



2009 год

2013 год

2019 год

2005 год

2. При создании новой программы применяется палитра блоков, расположенная в центре экрана. В верхней части расположены блоки, выполняющие группу команд. Сколько блоков? *



1

5

10

7

3. Как называется блок синего цвета? *



Движение

Сенсоры

Внешность

Звук

4. Что такое скрипт? *



Мой ответ

5. Что такое Спрайт? *



Мой ответ

6. Что такое сцена? *



Мой ответ

7. Сколько существует добавить новую сцену? *



1

10

4

5

8. Составь скрипт в результате которого автоматически поменяются фоны, указанные с несколькими рисунками и произвучит музыка буду очень благодарен

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
tiger071
26.03.2020 18:08

Program 1

#include<iostream>

using namespace std;

int main() {

int n = 5;

int p = 1;

int input;

for (int i = 0; i < n; i++) {

 cout << "input number " << i + 1 << endl;

 cin >> input;

 p *= input;

}

cout << p << endl;

cin >> n; // for pause

return 0;

}

Program 2

#include<iostream>

using namespace std;

int main() {

int n;

int p = 0;

int input;

cout << "n = " << endl;

cin >> n;

for (int i = 0; i < n; i++) {

 cout << "input number " << i + 1 << endl;

 cin >> input;

 p += input;

}

cout << p << endl;

cin >> n; // for pause

return 0;

}

Program 3

#include<iostream>

using namespace std;

int main() {

int n;

int count = 0;

int input;

cout << "n = " << endl;

cin >> n;

for (int i = 0; i < n; i++) {

 cout << "input number " << i + 1 << endl;

 cin >> input;

  if(input < 0) count ++;

}

cout << count << endl;

cin >> n; // for pause

return 0;

}

0,0(0 оценок)
Ответ:
алина677323
07.09.2022 01:03

print("Математический тест(вообще не сложный)")

print("ответы вводить маленькими буквами")

mark=0

otwet1="в"

otwet2="в"

otwet3="а"

otwet4="г"

otwet5="б"

otwet6="б"

otwet7="в"

otwet8="г"

otwet9="а"

print("Задание номер 1: 2+2")

print("""

а)6

б)5

в)4

г)3""")

a=str(input("ответ:"))

if(a in otwet1 ):

mark=mark+7

print("Правильно")

else:

print("Неправильно")

print("Задание номер 2: 79-56")

print("""

а)20

б)-20

в)23

г)26""")

a=str(input("ответ:"))

if(a in otwet2 ):

mark=mark+7

print("Правильно")

else:

print("Неправильно")

print("Задание номер 3: 3*9")

print("""

а)27

б)12

в)-6

г)0,(3)""")

a=str(input("ответ:"))

if(a in otwet3 ):

mark=mark+7

print("Правильно")

else:

print("Неправильно")

print("Задание номер 4: 10/5")

print("""

а)4

б)5

в)10

г)2""")

a=str(input("ответ:"))

if(a in otwet4 ):

mark=mark+7

print("Правильно")

else:

print("Неправильно")

print("Задание номер 5: четыре пятых плюс пять пятых(вывести целую часть)")

print("""

а)девять девятых

б)1

в)одна первая

г)10""")

a=str(input("ответ:"))

if(a in otwet5 ):

mark=mark+7

print("Правильно")

else:

print("Неправильно")

print("Задание номер 6: 0,1/0,1")

print("""

а)1

б)0,01

в)1,1

г)0,001""")

a=str(input("ответ:"))

if(a in otwet6 ):

mark=mark+7

print("Правильно")

else:

print("Неправильно")

print("Задание номер 7: 5+(-6)")

print("""

а)1

б)-6

в)-1

г)-5""")

a=str(input("ответ:"))

if(a in otwet7 ):

mark=mark+7

print("Правильно")

else:

print("Неправильно")

print("Задание номер 8: -10-12")

print("""

а)-2

б)22

в)-20

г)-22""")

a=str(input("ответ:"))

if(a in otwet8 ):

mark=mark+7

print("Правильно")

else:

print("Неправильно")

print("Задание номер 9: пять в кубе")

print("""

а)125

б)25

в)15

г)50""")

a=str(input("ответ:"))

if(a in otwet9 ):

mark=mark+8

print("Правильно")

else:

print("Неправильно")

print("Задание номер 10: -16*2")

a=str(input("ответ:"))

if(a=="-32"):

mark=mark+12

print("Правильно")

else:

print("Неправильно")

print("Задание номер 11: -6*-5")

a=str(input("ответ:"))

if(a=="30"):

mark=mark+12

print("Правильно")

else:

print("Неправильно")

print("Задание номер 12: -20/5")

a=str(input("ответ:"))

if(a=="-4"):

mark=mark+12

print("Правильно")

else:

print("Неправильно")

print("Тест закончен")

if(mark<55):

print("Ваша оценка 2")

elif(mark in range(56,75)):

print("Ваша оценка 3")

elif(mark in range(75,86)):

print("Ваша оценка 4")

elif(mark>85):

print("Ваша оценка 5")

Объяснение:

1) создаем переменные, значения которых являются правильными вариантами ответов на первые 9 вопросов;

2) Создаем вопросы, если ответ правильный программа нас об этом информирует и добавляет процент, иначе пишет"Неправильно"

3)Выводим результат


Разработать тест по Python. Во должно быть 12 (9 во на выбор из 4 вариантов одного; 3 во сами вбиваю
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота