Rroshok
30.10.2021 09:49

Write a Python program that uses a ‘FOR’ loop to print ‘Red’ and then ‘Gold’ 20 times all on separate lines.

Red

Gold

Red

Gold

Напишите программу Python, которая использует цикл " FOR " для печати ‘Красный", а затем "Золотой" 20 раз все на отдельных линиях.

Красный

Золото

Красный

Золото​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Мурад1001
27.04.2023 12:59
При измерении объемов информации есть определенные нюансы отличающие это измерение от привычных литров и килограммов. Так, чтобы зашифровать символ в популярной кодировке потребуется 8 сигналов (каждый из которых 1 или 0). Отдельно один этот сигнал будет называться бит. А одна такая последовательность, кодирующая один символ будет называться байт. Значит в 1 байте содержится 8 бит. 
Далее в каждой большей единице содержится 1024 меньшие единицы. 
Так,
в 1 кб содержится 1024 байт= 8192 бит
в 1 мб содержится 1024 кб = 1048576 байт = 8388608 бит
в 1 гб  содержится 1024 мб = 1048576 кб = 1073741824 байт = 8589934592 бит
0,0(0 оценок)
Ответ:
dobrotina90
27.04.2023 12:59

Язык Паскаль.

Program Ski;

const n=5; {длина массива}

var: a:array [1..n] of integer; i,s:integer;

begin

For i:=1 to n do begin

                          Writeln('vvedite element massiva nomer ',i);

                          Read(a[i]);

                        end;    {Тут мы просим пользователя ввести элементы}

s:=0; {s - это указанная тобой сумма. Мы ее соответственно обнуляем сначала}

for i:=1 to n do begin

                          if a[i] mod 10=0 then s:=s+a[i];  

                       end;    

 

{ берем каждый элемент массива, и проверяем, делится ли он на 10 без остатка(mod- это остаток от деления на указанное число). Если все в порядке, тогда прибавляем число к общей сумме }

 

Writeln('summa elementov ravnih nulu ',s);  {пишет ответ}

readln; {чтобы сразу не закрывалась программа}

end.

 

Если возникнут вопросы или появится еще подобное задание для решения, пиши прямо в личку. Мне все равно делать нечего )

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота