11DarkMoon11
13.03.2021 14:45

Написать прогу на паскале.. здоровый щенок играет не менее 8 часов в день. напишите программу которая определяет здоров ли щенок по кличке пуджик

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Tema20181234
08.06.2020 14:44

uses crt;

var x:integer;

begin

writeln('Введи сколько времени сегодня играл Пудж'); readln(x);

if x>8 then writeln('Пудж здоров')

else writeln('Болен');

end.

 

Это ветвящийся алгоритм,если больше 8 значит здоров,обратное значение- болен.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота