Aigggggg
01.06.2021 11:45

Написать программу, которая, используя подходящую подпрограмму, возводит число х в степень n. Как можно проще.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
svetaalekperova
12.08.2020 21:51

Відповідь:

Если язык указать сложно - вот питон:

def stepen(x,n):

   return x**n

x = 4

n = 5

print(stepen(x,n))

либо можно максимально коротко:

def stepen(x,n):

   return x**n

print(stepen(3,2))

если нужно,чтобы ты сам вводил x и n, то:

def stepen(x,n):

   return x**n

x = float(input("x = "))

n = float(input("n = "))

print(stepen(x,n))

Пояснення:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота