Islikzaziy
13.03.2023 19:26

Написать программу на паскале, которая вычислит точки пересечения двух функций.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
redf0x0
08.06.2020 13:27

ax^2 +bx+c=y
y=kx+q*

 

ax^2 + bx + c = kx + q
ax^2 + (b - k) x + (c - q) = 0

 

var
a, b, x, k, q, D : real;
begin
read (a, b, x, k, q);

D := sqr ((b - k)) - 4 * a * (c - q);
if D < 0 then writeln ('Нет перечечений')
else
begin
writeln (((k - b) + sqrt (D)) / (2 * a));
writeln (((k - b) - sqrt (D)) / (2 * a));
end;
end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота