Danulchukik
03.04.2022 08:13

Напишите программу вычисления выражения sin(√x+1)-sin(√x-1)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Maxguvci
04.10.2021 18:28

Вирус. Вполне возможно, что ваш компьютер заражен вирусом, ведь это одно из частых объяснений почти всех проблем. Но как он мог оказаться на моем компьютере, если есть антивирус? А давно ли вы обновляли его базы? Может быть, они уже потеряли актуальность.

Программы, пожирающие трафик. Компьютер после подключения к интернету может начать тормозить потому, что множество программ начинают качать обновления. Происходит это довольно часто, а одновременная нагрузка сказывается на производительности.

Обновление драйверов. Бывали и такие случаи, когда «тормоза» после подключения появлялись из-за автоматического обновления драйверов, которые были несовместимы и конфликтовали друг с другом.

Проблемы с ОС. После заражения системы, внесения различных изменений и прочих действий, вполне возможно, что у вас появились проблемы с операционной системой. Даже ошибки в одном системном файле могут стать причиной медленной работы.

Если у вас тормозит компьютер после подключения к интернету, попробуйте отключить планировщик пакетов QoS, в некоторых случаях это полностью решить проблему.

0,0(0 оценок)
Ответ:
Hasty23
30.01.2022 09:40

#include "stdafx.h"

#include "iostream"

using namespace std;

int _tmain(int argc, _TCHAR* argv[])

{

setlocale(LC_ALL, "Russian");

const int SIZE = 10;

double arr[SIZE];

cout << "Введите " << SIZE << " чисел:" << endl;

for (int i=0; i<SIZE; i++)

cin >> arr[i];

int index = -1;

for (int i=SIZE-1; i>=0; i--)

if (arr[i] < 0)

{

index = i;

break;

}

if (index != -1)

{

int sum = 0;

for (int i=index+1; i<SIZE; i++)

sum = sum + arr[i];

cout << "Сумма " << sum << endl;

}

else

cout << "В массиве нет отрицательных элементов" << endl;

system("pause");

return 0;

}

3:

#include <iostream>

#include <cstdlib>

using namespace std;

#define n 10

int main(){

int mas[n], max = -9999;

cout<<"Before :";

for(int i = 0; i < n; i++){

mas[i] = rand()% 50 + 1;

cout<<mas[i]<<" ";

if(mas[i] > max)

max = mas[i];

}

double tmp = max - (max * 0.2);

cout<<endl<<"Max = "<<max<<" tmp = "<<tmp<<endl<<"After: ";

for(int i = 0; i < n; i++)

if(mas[i] >= tmp)

cout<<mas[i]<<" ";

for(int i = 0; i < n; i++)

if(!(mas[i] >= tmp))

cout<<mas[i]<<" ";

return 0;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота