Войти
Регистрация
Спроси ai-bota
mido303
04.08.2021 06:13
В результате
-выполнения фрагмента
программы:
S:=0;
n:=1;
whlle n<=4 do
begin
S:=S+n;
n:=n+1;
end;
writeln ('s=', s);
переменная к примет
значение:
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Аленчік
26.07.2020 12:43
Что такое алгоритм? * Набор действий в течение определенного периода времени. Текст, содержащий сведения об объекте. Конечная последовательность шагов в решении задачи, приводящая...
SergeyS9
11.08.2020 10:37
Выведи на экран большее из двух данных чисел. Запиши программу на языке Паскаль, выведи ответ на экран, если 1,07578 и 2,1044....
gagammil
05.03.2022 16:49
Жауап берейік1. Гиперсілтеме дегеніміз не?2. Гиперсілтеме нені алмастырады?3. Гиперсілтеменін кандай типтерін білесіңдер? Олардыңқайсысы күрделі?4. Гиперсілтеме қосу батырмаларының...
Leranikitina199
16.01.2021 01:08
Нужно написать программу на питоне , делящую квадратный трехчлен на dx+e. На вход получаете 5 коэффициентов, на выходе - запись вида nx+k...
Topxic
01.12.2022 20:58
Какое имя файла следует указать для загрузки изображения (расширение: png)...
123451415
06.07.2022 18:47
Перший потяг виїхав з пункту а в пункт в. через деякий час з пункта а в тому самому напрямі віїхав другий потяг, швидкість якого на 30 км/год більша, ніж швидкість першого потяга....
Проgh
02.01.2023 12:01
Во 2 задании не использовать inc...
ринат127
13.01.2023 23:49
Y={x^2+x+41, при 0 или равно х или равно 40 {lx^3-2xl в др.случаях...
Dariasolne4naya
26.09.2022 00:42
Суть такого свойства алгоритма как Дискретность, заключается в том что: 1.При точном исполнении всех команд алгоритма процесс должен прекратится за конечное число шагов и привести...
jullii55
12.04.2023 22:16
Готовясь к новому году, Петр Михайлович решил купить несколько подарков в своем любимом магазине «Карл Гаусс». Как обычно в этом магазине проводиласьакция. В этот раз условия были...
Ответ:
Кауру
28.08.2020 19:25
привет, переменная s=10
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота