mavlud111
08.02.2021 09:16

Составить программу которая переписывает любую введенную фразу заменяя букву ш на букву х вот фраза мышки ели шишки

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Greeegooo
08.06.2020 10:50

program P1;
var
s1 : string;
i : integer;
begin


write('Fraza: ');
read(s1);

for i := 1 to length(s1)-1 do
begin

if s1[i] = 'ш' then
s1[i] := 'х';

if s1[i] = 'Ш' then
s1[i] := 'Х';

end;

writeln('Resultat: ',s1);

readln;
readln;


end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота