Hikolog
21.10.2022 09:38

Составить программу в paskalabc( на фото) ​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Adventurous
08.06.2020 09:24

function y(a :real) :real;

begin

 if a<-6 then

   y:=abs(a)-5

 else if ((a>=-6) and (a<=0)) then

   y:=sqrt(a+6)

 else

   y:=(3*a*a-2)/a;

end;

var x :real;

begin

writeln('Введите аргумент');

read(x);

writeln('y=',y(x):0:3);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота