Vrronika778
03.10.2022 17:48

Напишите программу на языке С++ по следующему алгоритму.
алг сумма
вещ a,s
нач
S:=0;
A:=1;
нц
пока a<=10
S:=S+a;
A:=a+1;
кц
вывод S
кон

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
вселенная13
28.08.2020 19:19

#include<iostream>

int main()

{

   double a, s;

   s = 0;

   a = 1;

   while (a <= 10)

   {

       s += a;

       a++;

   }

   std::cout << s;

   return 0;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота