5Vlad2851
04.12.2022 15:57

ЛЮДИ ДОБРЫЕ УМОЛЯЮ Напишите программу в Паскале, которая выводит случайное число в промежутке от 15 до N. Значение N вводится с клавиатуры и N ( знак больше)15.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Зте
24.08.2020 13:23

Должно работать это:

var N,r:integer; //нужные нам переменные

begin //СТАРТУЕМ!

 writeln('Впишите N. . .');  //просим ввести N

 readln(N); //получаем N

 randomize; //без этого рандом выдаёт одно и то же

 r := random(N-15+1)+15; //формула раандома

 writeln(r); //выводим рандомное число

end. //выключаем программу

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота