sherbashina
06.04.2020 17:46

Составить программу для решения задачи:
Введите с клавиатуры числа А и С. Если меньшим из них является А, то найдите и выведите на экран среднее арифметическое значение этих чисел. Иначе, найдите и выведите сумму чисел А и С.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
LalkaZEKA
18.08.2020 12:48

int a,c;

cin >> a >> c;

if(a < c) cout << (a+c)/2 << endl; else cout << a+c << endl;

Объяснение:

0,0(0 оценок)
Ответ:
ser73
18.08.2020 12:48

Відповідь:

Короче,если язык не указан, напишу на питоне:

a = float(input("a = "))

c = float(input("c = "))

if a < c :

   print((a+c)/2)

else :

   print(a+c)

Пояснення:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота