zamanova05
01.11.2022 16:34

Задали дз написать программу вычисления объёма конуса, цилиндра, площади прямоугольника, треугольника. в паскале

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
sashabiryukova
21.03.2023 09:01

1)Инструкции - это специальные команды,которую может выполнить компьютер. Программист пишет инструкции(команды) на языке программирования, а компьютер их выполняет.

2)Регистрозависимость - означает что имена переменных или инструкций   зависят от регистра символов. Например,переменная sum будет доступна только с таким регистром(маленькие буквы), если обратится по имени SUM(большие буквы), то это уже другое имя и переменная не будет доступна.

3)Комментарии однострочные:

//это однострочный комментарии

Комментарии многострочные:

/*

это многострочный

комментарий

*/

4)простыми словами, переменная - это контейнер, в который мы может что-нибудь положить или взять.Этот контейнер находится в памяти компьтера.

По научному:"поименованная, либо адресуемая иным область памяти, адрес которой можно использовать для осуществления доступа к данным"

5)

В именах допускается использование символов алфавита и нижнего подчеркиваниянельзя использовать цифры в начале(1-символ)нельзя использовать зарезервированые слова(false,return)

Объяснение:

0,0(0 оценок)
Ответ:
Arinakap22
23.08.2021 22:42

#include <iostream>

using namespace std;

void findDayOfWeek(int day) {

switch (day) {

 case 1:

  cout << "Понедельник";

  break;

 case 2:

  cout << "Вторник";

  break;

 case 3:

  cout << "Среда";

  break;

 case 4:

  cout << "Четверг";

  break;

 case 5:

  cout << "Пятница";

  break;

 case 6:

  cout << "Суббота";

  break;

 case 7:

  cout << "Воскресенье";

  break;

 default:

  findDayOfWeek(day - 7);

}

}

int main() {

setlocale(0, "RU");

int day;

cin >> day;

findDayOfWeek(day);

return 0;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота