leka777166
19.11.2020 04:18

Напишите программу на Python по следующему алгоритму:

алг сумма
вещь a, s
нач
s:=0;
a:=1;
нц
пока a<=10
s:=s+a
a:=a+1
кц
вывод s
кон как можно скорее!

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
OakCadet
05.08.2020 10:52

s = 0

a = 1

while a <= 10:

   s += a

   a += 1

print(s)

Вывод: 55

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота