sereja65
25.09.2020 04:05

Написать программу (в кумире) , или хотя бы письменно напишите программу, а я сама сделаю в кумире , тема — «квадратные уравнения»

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ааааааспасите
15.06.2022 23:27

program zz1;

var a, b, c, d, e, sum, pr:integer; //задаем переменные целого типа

begin

write(' введите первое число '); // вводим с клавиатуры первое число

read(a);

write(' введите второе число '); // вводим с клавиатуры второе число

read(b);

write(' введите третье число '); // вводим с клавиатуры третье число

read(c);

write(' введите четвертое число '); // вводим с клавиатуры четвертое число

read(d);

write(' введите пятое число '); // вводим с клавиатуры пятое число

read(e);

sum:=a + b + c + d + e;

pr:= a * b * c * d * e;

writeln(' сумма = ', sum); // выводим ответ

write(' произведение = ', pr);

end.м

Объяснение:

0,0(0 оценок)
Ответ:
sirius2010
05.02.2020 08:37
Первый большой):

использовать Чертежник
алг Богдан_1
нач
опустить перо
сместиться в точку(0, 11)
сместиться в точку(6, 11)
поднять перо
сместиться в точку(0, 6)
опустить перо
сместиться в точку(6, 6)
сместиться в точку(6, 0)
сместиться в точку(0, 0)
поднять перо
сместиться в точку(8, 0)
опустить перо
сместиться в точку(8, 11)
сместиться в точку(14, 11)
сместиться в точку(14, 0)
сместиться в точку(8, 0)
поднять перо
сместиться в точку(16, 0)
опустить перо
сместиться в точку(16, 11)
сместиться в точку(22, 11)
поднять перо
сместиться в точку(22, 0)
опустить перо
сместиться в точку(22, -2)
сместиться в точку(22, 0)
сместиться в точку(30, 0)
сместиться в точку(30, -2)
сместиться в точку(30, 0)
сместиться в точку(28, 0)
сместиться в точку(28, 11)
сместиться в точку(24, 11)
сместиться в точку(24, 0)
поднять перо
сместиться в точку(32, 0)
опустить перо
сместиться в точку(32, 11)
сместиться в точку(38, 11)
сместиться в точку(38, 0)
сместиться в точку(38, 5)
сместиться в точку(32, 5)
поднять перо
сместиться в точку(40,0)
опустить перо
сместиться в точку(40, 11)
сместиться в точку(40, 5)
сместиться в точку(46, 5)
сместиться в точку(46, 11)
сместиться в точку(46, 0)
кон

Второй короткий):

использовать Чертежник
алг Богдан_2
нач
написать(30, "Богдан")
кон
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота