СавелийРямов
19.06.2022 21:56

Катя написала программу, при
выполнении которой ведущая ось
мотора совершает 40 оборотов в
минуту.
Сколько оборотов в минуту будет
делать ведомая ось передачи,
которую собрала Катя?
В ответ запишите только число.
ответ
ответ можно сохранять несколько раз​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
kopatirina94
30.04.2021 14:17
Var k, s, i: integer;beginreadln(k);s:=k mod 10;i:=0;while k<>0 do begin
k:=k div 10;
if s<k mod 10 then begins:=k mod 10;i:=0;end;if s=k mod 10 theni:=i+1;end;writeln(i);end.
В переменной k вводим число, в переменной s храним максимальную цифру, в переменной i подсчитываем вхождение максимальной цифры в число

var k, s, i: integer;beginreadln(k);//вводим числоs:=k mod 10;//предполагаем что последняя цифра - максимальнаяi:=0;// инициализируем счетчик нулемwhile k<>0 do begin//цикл идет до тех пор пока не закончатся цифры в k
k:=k div 10;// отбрасываем цифру от числа
if s<k mod 10 then //если s < последней цифры kbegins:=k mod 10;//то меняем нашу максимальную цифру на новуюi:=0;// и сбрасываем счетчикend;if s=k mod 10 then// если цифра в числе равна максимальной цифреi:=i+1;//прибавляем 1 к счетчикend;writeln(i);//выводим количество вхождений максимальной цифры end.
0,0(0 оценок)
Ответ:
DaniilFPS
07.06.2022 09:22

Бояуы бар суретші

Палитра (орта француз палитрасы, өз кезегінде басқа франктан. Paleutr, лат. Paleterum - «тақта», «тақта» [1]) - суретші араласатын тікбұрышты немесе сопақ пішінді кішкене жіңішке және жеңіл тақта. жұмыс кезінде қажетті түстерді алу үшін бояуларды тазалаңыз. Көбіне палитрада бас бармақ саңылауы болады.

Майлы бояу үшін бояғышты әдетте ағаштан жасайды; кескіндеме техникасының басқа түрлері үшін қалайыдан, эмальданған металдан, фарфордан, қыштан жасалуы мүмкін.

Бейнелі мағынада «палитра» дегеніміз - белгілі бір суретшінің өз шығармашылығында қолданған бояуларының нақты тізімі, сондай-ақ белгілі бір кескіндеме үшін, белгілі бір суретшінің немесе өнер мектебінің шығармашылығына тән түстер жиынтығы (бұл сөзді қолданудың синонимі «түстер масштабы»).

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота