canay2211canay
01.02.2020 13:06

Очень Напишите программу на языке Python по следующему псевдокоду​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
горро1
24.04.2023 08:12
Не знаю в каком языке программирования конкретно нужно, но в С# код программы в консольном варианте выглядит так
Console.WriteLine("Введите предложение в котором присутствует 2 запятые");      

string a = Console.ReadLine(); //Вводим текст в переменную а

 string []B = a.Split(','); //разбиваем наше предложение на части по запятым и заносим их в массив

Console.WriteLine(""); // просто отделяем результат от остальной массы текста. 

Console.WriteLine(B[1]); //И выводим результат на экран, все знаки между 2 запятыми. 

   Console.ReadLine();
Если нужно могу скинуть готовый фаил программы.
0,0(0 оценок)
Ответ:
рустамммм
01.12.2021 17:48
Для С# код программы будет выглядеть так 
Console.WriteLine("Введите Х1 ");    
int a =Convert.ToInt16( Console.ReadLine());
Console.WriteLine("Введите Х2 ");     
 int b = Convert.ToInt16(Console.ReadLine());   
int c=0; 

 if (b>a)       
 { for (int i = a; i < b - 1; i++) c += i + 1; }   
 else { for (int i = b; i < a - 1; i++) c += i + 1; }

   if (c == 0) Console.WriteLine("Между Х1 и Х2 елементов нету"); else           Console.WriteLine("Сумма елементов между Х1 и Х2 = "+c);                      Console.ReadLine();

Если нужно могу скинуть exe-шный фаил с компилированной программой 
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота