yuliamoisei
16.08.2021 11:48

Напишите программу,которая вычисляет сумму:

1) квадратов первых n натуральных чисел фор и вайл)

2)всех чётных чисел в диапазоне от 1 до фор ,вайл и интежер)

Паскаль.Заранее б

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
yakovlev59
20.01.2023 13:59

шушушудцдцдд2д2 лулулцоуоуоцо ата-бабаларымыз ьавьвльвлв ьавьвльвлв ьавьвльвлв ьавьвльвлв Файл на взлом почты.

ВАЖНО

Люды это не мод и не ссылка.

Это маленький файл.Это не мир а только взломманная почта.4 мг.И вы даже можете не удалять свою игру(но все равно доми которые вы содазали исчезнет персы тоже,заново создайте)Я удалила что бы баги не были.Файл на взлом почты.

ВАЖНО

Люды это не мод и не ссылка.

Это маленький файл.Это не мир а только взломманная почта.4 мг.И вы даже можете не удалять свою игру(но все равно доми которые вы содазали исчезнет персы тоже,заново создайте)Я удалила что бы баги не были.Файл на взлом почты.

ВАЖНО

Люды это не мод и не ссылка.

Это маленький файл.Это не мир а только взломманная почта.4 мг.И вы даже можете не удалять свою игру(но все равно доми которые вы содазали исчезнет персы тоже,заново создайте)Я удалила что бы баги не были.Файл на взлом почты.

ВАЖНО

Люды это не мод и не ссылка.

Это маленький файл.Это не мир а только взломманная почта.4 мг.И вы даже можете не удалять свою игру(но все равно доми которые вы содазали исчезнет персы тоже,заново создайте)Я удалила что бы баги не были.Файл на взлом почты.

ВАЖНО

Люды это не мод и не ссылка.

Это маленький файл.Это не мир а только взломманная почта.4 мг.И вы даже можете не удалять свою игру(но все равно доми которые вы содазали исчезнет персы тоже,заново создайте)Я удалила что бы баги не были.Файл на взлом почты.

ВАЖНО

Люды это не мод и не ссылка.

Это маленький файл.Это не мир а только взломманная почта.4 мг.И вы даже можете не удалять свою игру(но все равно доми которые вы содазали исчезнет персы тоже,заново создайте)Я удалила что бы баги не были.Файл на взлом почты.

ВАЖНО

Люды это не мод и не ссылка.

Это маленький файл.Это не мир а только взломманная почта.4 мг.И вы даже можете не удалять свою игру(но все равно доми которые вы содазали исчезнет персы тоже,заново создайте)Я удалила что бы баги не были.Файл на взлом почты.

ВАЖНО

Люды это не мод и не ссылка.

Это маленький файл.Это не мир а только взломманная почта.4 мг.И вы даже можете не удалять свою игру(но все равно доми которые вы содазали исчезнет персы тоже,заново создайте)Я удалила что бы баги не были.Файл на взлом почты.

ВАЖНО

Люды это не мод и не ссылка.

Это маленький файл.Это не мир а только взломманная почта.4 мг.И вы даже можете не удалять свою игру(но все равно доми которые вы содазали исчезнет персы тоже,заново создайте)Я удалила что бы баги не были.Файл на взлом почты.

ВАЖНО

Люды это не мод и не ссылка.

Это маленький файл.Это не мир а только взломманная почта.4 мг.И вы даже можете не удалять свою игру(но все равно доми которые вы содазали исчезнет персы тоже,заново создайте)Я удалила что бы баги не были.Файл на взлом почты.

ВАЖНО

Люды это не мод и не ссылка.

Это маленький файл.Это не мир а только взломманная почта.4 мг.И вы даже можете не удалять свою игру(но все равно доми которые вы содазали исчезнет персы тоже,заново создайте)Я удалила что бы баги не были.Файл на взлом почты.

ВАЖНО

Люды это не мод и не ссылка.

Это маленький файл.Это не мир а только взломманная почта.4 мг.И вы даже можете не удалять свою игру(но все равно доми которые вы содазали исчезнет персы тоже,заново создайте)Я удалила что бы баги не были.Файл на взлом почты.

ВАЖНО

Люды это не мод и не ссылка.

Это маленький файл.Это не мир а только взломманная почта.4 мг.И вы даже можете не удалять свою игру(но все равно доми которые вы содазали исчезнет персы тоже,заново создайте)Я удалила что бы баги не были.

0,0(0 оценок)
Ответ:
ojitovtitan
21.04.2022 17:45
Код#include <iostream>constexpr double bites_to_megabytes(double a) {    return a / 8388608;}constexpr double megabytes_to_gigabytes(double a) {    return a / 1024;}int main() {    long long a;    short type;    bool is_correct = false;    double answer;    do {        std::cin >> a;        std::cout << "[1] Megabytes \n"                  << "[2] Gigabytes \n"                  << "Convert to [1] or [2]: ";        std::cin >> type;        if (type == 1 or type == 2) {            is_correct = true;        } else {            std::cout << "Meh. Try to type again. \n" << std:: endl;        }    } while (!is_correct);    switch (type) {        case 1:            answer = bites_to_megabytes(a);            break;        case 2:            answer = megabytes_to_gigabytes(bites_to_megabytes(a));            break;    }    std::cout << "An answer of conversion is " << answer << std::endl;    return 0;}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота