dimadenisen
20.04.2022 19:14

2.Напишите программу, печатающую все четные числа от 2 до 100 включительно.
Питон

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
dondokovsoel59
14.10.2020 05:47

n=2

while True:

   print(n)

   n=n+2

   if n >= 101:

       break


2.Напишите программу, печатающую все четные числа от 2 до 100 включительно. Питон
0,0(0 оценок)
Ответ:
3085729qwtio
14.10.2020 05:47

Можно и покороче

for i in range(2,101,2):

   print(i)

Объяснение:


2.Напишите программу, печатающую все четные числа от 2 до 100 включительно. Питон
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота